To receive notifications about scheduled maintenance, please subscribe to the mailing-list gitlab-operations@sympa.ethz.ch. You can subscribe to the mailing-list at https://sympa.ethz.ch

Commit 13d56006 authored by Axel Beckert's avatar Axel Beckert

Drop Perl 5.10 requirement to just Perl 5

parent 9fb2e850
......@@ -59,8 +59,7 @@ Requirements
`ioc-local-check.pl` uses only these standard POSIX commands and Perl:
* Perl 5.10 or newer (suffices for RHEL6 and any supported Debian or
derivative like Ubuntu), no modules required.
* Perl 5, no modules required.
* `sha256sum`
* `getent`
* `awk` (`mawk` suffices, no `gawk` needed.)
......
......@@ -2,7 +2,6 @@
use strict;
use warnings;
use 5.010;
# IOCs from https://csirt.egi.eu/academic-data-centers-abused-for-crypto-currency-mining/
#
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment