To receive notifications about scheduled maintenance, please subscribe to the mailing-list gitlab-operations@sympa.ethz.ch. You can subscribe to the mailing-list at https://sympa.ethz.ch

Commit 3b0221b3 authored by mikolajr's avatar mikolajr
Browse files

Remove unused dependency on typing-extensions

parent 7984da4f
Pipeline #53144 passed with stages
in 3 minutes
...@@ -23,7 +23,6 @@ requirements = [ ...@@ -23,7 +23,6 @@ requirements = [
"aenum>=2.1.2", "aenum>=2.1.2",
"opcua>=0.98.6", "opcua>=0.98.6",
"cryptography>=2.6.1", # optional dependency of the opcua package "cryptography>=2.6.1", # optional dependency of the opcua package
"typing-extensions>=3.7.4.1", # rm when min support Py 3.8
] ]
dependency_links = [] dependency_links = []
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment