Commit 12a23ae7 authored by Sandro Lutz's avatar Sandro Lutz
Browse files

Update dependencies

parent 05e72f4e
node_modules
package-lock.json
dist
.vscode
npm-debug.log
DOCUMENTATION.html
DOCUMENTATION.md
src/models/config.js
src/content/amiv/html/statutes.html
This diff is collapsed.
......@@ -23,45 +23,45 @@
"license": "ISC",
"dependencies": {
"ajv": "^5.5.0",
"amiv-web-ui-components": "git+https://git@gitlab.ethz.ch/amiv/web-ui-components.git#1a1f5064d46c5de4b43fcbd1cd4c8245041b8c8a",
"babel-polyfill": "^6.26.0",
"email-validator": "^2.0.3",
"i18n4v": "^0.2.2",
"email-validator": "^2.0.4",
"html-escape": "^2.0.0",
"i18n4v": "^0.2.2",
"marked": "^0.3.18",
"mithril": "^1.1.5",
"polythene-css": "^1.0.0",
"polythene-mithril": "^1.0.0",
"raven-js": "^3.24.2",
"amiv-web-ui-components": "git+https://git@gitlab.ethz.ch/amiv/web-ui-components.git"
"polythene-css": "^1.3.2",
"polythene-mithril": "^1.3.2",
"raven-js": "^3.27.0"
},
"devDependencies": {
"babel-cli": "^6.26.0",
"babel-core": "^6.26.0",
"babel-loader": "^7.1.2",
"babel-core": "^6.26.3",
"babel-loader": "^7.1.5",
"babel-plugin-transform-object-rest-spread": "^6.26.0",
"babel-preset-env": "^1.6.1",
"compression-webpack-plugin": "^1.0.1",
"babel-preset-env": "^1.7.0",
"compression-webpack-plugin": "^1.1.12",
"css-loader": "^0.28.11",
"dox": "^0.9.0",
"doxdox": "^2.0.3",
"eslint": "^4.10.0",
"eslint-config-airbnb-base": "^12.1.0",
"eslint-config-prettier": "^2.9.0",
"eslint-config-prettier": "^2.10.0",
"eslint-import-resolver-webpack": "^0.9.0",
"eslint-plugin-import": "^2.8.0",
"eslint-plugin-prettier": "^2.6.0",
"eslint-plugin-import": "^2.14.0",
"eslint-plugin-prettier": "^2.7.0",
"favicons-webpack-plugin": "0.0.9",
"file-loader": "^1.1.11",
"html-webpack-inline-svg-plugin": "^1.2.4",
"html-webpack-plugin": "^3.2.0",
"less": "^3.0.4",
"less": "^3.8.1",
"less-loader": "^4.1.0",
"markdown-loader": "^2.0.2",
"prettier": "1.11.1",
"style-loader": "^0.20.3",
"stylelint": "^9.3.0",
"url-loader": "^1.0.1",
"webpack": "^3.8.1",
"webpack-dev-server": "^2.9.3"
"stylelint": "^9.7.1",
"url-loader": "^1.1.2",
"webpack": "^3.12.0",
"webpack-dev-server": "^2.11.3"
}
}
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment