Verified Commit b403be16 authored by Sandro Lutz's avatar Sandro Lutz
Browse files

Update dependencies

parent f16b328d
This diff is collapsed.
......@@ -5,61 +5,56 @@
"version": "0.2.0",
"author": "AMIV an der ETH, Sandro Lutz <code@temparus.ch>",
"dependencies": {
"@material-ui/core": "4.8.2",
"@material-ui/icons": "4.5.1",
"@material-ui/lab": "^4.0.0-alpha.39",
"@material-ui/styles": "^4.8.2",
"@reach/router": "^1.2.1",
"ajv": "^6.11.0",
"@material-ui/core": "^4.9.4",
"@material-ui/icons": "^4.9.1",
"@material-ui/lab": "^4.0.0-alpha.44",
"@material-ui/styles": "^4.9.0",
"@reach/router": "^1.3.1",
"ajv": "^6.12.0",
"animated-scroll-to": "^2.0.5",
"axios": "^0.19.1",
"axios": "^0.19.2",
"debounce": "^1.2.0",
"filesize": "^6.0.1",
"gatsby": "^2.18.18",
"filesize": "^6.1.0",
"gatsby": "^2.19.21",
"gatsby-image": "^2.2.37",
"gatsby-plugin-alias-imports": "^1.0.5",
"gatsby-plugin-compression-v2": "^0.1.0",
"gatsby-plugin-intl": "^0.3.2",
"gatsby-plugin-less": "^3.0.17",
"gatsby-plugin-manifest": "^2.2.34",
"gatsby-plugin-intl": "^0.3.3",
"gatsby-plugin-manifest": "^2.2.42",
"gatsby-plugin-material-ui": "^2.1.6",
"gatsby-plugin-offline": "^3.0.32",
"gatsby-plugin-react-helmet": "^3.1.18",
"gatsby-plugin-offline": "^3.0.35",
"gatsby-plugin-react-helmet": "^3.1.22",
"gatsby-plugin-react-redux": "^1.1.0-0",
"gatsby-plugin-remove-trailing-slashes": "^2.1.20",
"gatsby-plugin-remove-trailing-slashes": "^2.1.21",
"gatsby-plugin-robots-txt": "^1.5.0",
"gatsby-plugin-sharp": "^2.3.10",
"gatsby-plugin-sharp": "^2.4.5",
"gatsby-plugin-sitemap": "^2.2.27",
"gatsby-source-filesystem": "^2.1.43",
"gatsby-source-filesystem": "^2.1.48",
"gatsby-transformer-json": "^2.2.26",
"gatsby-transformer-sharp": "^2.3.9",
"gatsby-transformer-sharp": "^2.3.14",
"html-escape": "^2.0.0",
"html-to-react": "^1.4.2",
"immer": "^5.2.1",
"less": "^3.10.3",
"marked": "^0.8.0",
"prop-types": "^15.7.2",
"react": "^16.12.0",
"react-burgers": "^1.3.0",
"react-dom": "^16.12.0",
"react-helmet": "^5.2.1",
"react-redux": "^7.1.3",
"react-redux": "^7.2.0",
"redux": "^4.0.5",
"redux-thunk": "^2.3.0",
"terser": "^4.6.0",
"typeface-roboto": "0.0.75"
},
"devDependencies": {
"babel-eslint": "^10.0.2",
"babel-preset-gatsby": "^0.2.27",
"babel-eslint": "^10.0.3",
"babel-preset-gatsby": "^0.2.29",
"eslint": "^6.8.0",
"eslint-config-airbnb-base": "^14.0.0",
"eslint-config-prettier": "^6.1.0",
"eslint-config-prettier": "^6.10.0",
"eslint-import-resolver-alias": "^1.1.2",
"eslint-import-resolver-webpack": "^0.11.1",
"eslint-plugin-import": "^2.18.2",
"eslint-import-resolver-webpack": "^0.12.1",
"eslint-plugin-import": "^2.20.1",
"eslint-plugin-prettier": "^3.1.2",
"eslint-plugin-react": "^7.17.0",
"eslint-plugin-react": "^7.18.3",
"gatsby-plugin-webpack-bundle-analyser-v2": "^1.1.8",
"html-loader": "^0.5.5",
"markdown-loader": "^5.1.0",
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment